Farblose Internetseiten

Internet, Telefon, PC, Technik, News
Antworten
panther
Farblose Internetseiten

Beitrag von panther » 15 Mär 2009, 01:02

Hallo,
bei mir fehlt bei einigen Seiten wie hier auch wenn ich den IE nutze die Hintergrundfarbe, sieht so aus wie wenn man bei barrierefreien Steiten die Einstellung hoher Kontrast bzw. schwarz/weiß wählt!
Hat irgendjemand ne Idee? Kann man sowas auch direkt im IE einstellen? Hab nichts finden können!

Grüße vom
Panther

Benutzeravatar
cfs1995
Beiträge: 772
Registriert: 04 Okt 2006, 17:52
Wohnort: Hannover
Re: Farblose Internetseiten

Beitrag von cfs1995 » 15 Mär 2009, 18:33

Panther,
mein IE7 zeigt hier alle Farben normal an.
Habe an den Einstellungen etwas rumgespielt, aber die Farben werden immer angezeigt.

Muß das denn am IE liegen?
Gruß
cfs1995

panther
Re: Farblose Internetseiten

Beitrag von panther » 15 Mär 2009, 20:47

Hallo,
woran sollte es denn sonst liegen? Mit Oper sieht die Seite normal grün aus, aber da macht derzeit die Anmeldung hier wieder Probleme! :cry:

Grüße vom
Panther

Benutzeravatar
Kiwi
Beiträge: 948
Registriert: 02 Dez 2008, 19:16
Re: Farblose Internetseiten

Beitrag von Kiwi » 15 Mär 2009, 23:55

Hi Panther



Och, da ist dein Browser wohl dem Schwarz-Weiss-Denken verfallen. *kicher*


Wäre firefox auch noch eine Option? Oder dann den IE neu installieren?


Liebe Grüsse

Kiwi
Der Mensch ist die beste Medizin des Menschen. (Sprichwort aus Nigeria)

Benutzeravatar
cfs1995
Beiträge: 772
Registriert: 04 Okt 2006, 17:52
Wohnort: Hannover
Re: Farblose Internetseiten

Beitrag von cfs1995 » 16 Mär 2009, 12:02

Panther,
dann probier doch mal diese Reparaturoption für den IE.
Mir fällt im Augenblick nur nicht ein,ob dieser Punkt unter Software/deinstallieren oder sonstwo ist.

Gruß
cfs1995

Benutzeravatar
cfs1995
Beiträge: 772
Registriert: 04 Okt 2006, 17:52
Wohnort: Hannover
Re: Farblose Internetseiten

Beitrag von cfs1995 » 16 Mär 2009, 12:38

Panther,
ich schaffe es mit folgender Einstellung, die Hintergrundfarbe abzuschalten:

Internet Explorer auf die Schaltfläche Extras, dann auf Internetoptionen.
auf der Registerkarte Allgemein auf Eingabehilfen
Kontrollkästchen Farbangaben auf Webseiten ignorieren

Hast Du dieses Kontrollkästchen aktiviert?

Gruß
cfs1995

panther
Re: Farblose Internetseiten

Beitrag von panther » 16 Mär 2009, 17:02

@1995
Habe deine Option überprüft, und auch die Option Farben (Windows) auf der Registerkarte.
Hat leider nichts geholfen, Haken sind nicht bzw. korrekt gesetzt!

@Kiwi
Hab extra den IE7 installiert, nachdem das Problem plötzlich aufgetaucht war, leider hat der ohne Nachfrage den IE6 überschrieben und scheinbar alle Konfigurationen übernommem.
Möchte keinen dritten Browser auf die Kiste ziehen!

Hab auch Windows und Java upgedatet, leider erfolglos!

Grüße vom
Panther

Benutzeravatar
cfs1995
Beiträge: 772
Registriert: 04 Okt 2006, 17:52
Wohnort: Hannover
Re: Farblose Internetseiten

Beitrag von cfs1995 » 17 Mär 2009, 12:11

Panther,
ich befürchte, Dein IE hat cfs.

Im Augenblick bin ich auch ratlos.
Gruß
cfs1995

Benutzeravatar
cfs1995
Beiträge: 772
Registriert: 04 Okt 2006, 17:52
Wohnort: Hannover
Re: Farblose Internetseiten

Beitrag von cfs1995 » 17 Mär 2009, 12:46

Panther,
einen Versuch gibt es noch.

IE starten
Extras -> Internetoptionen -> Erweitert

dann auf "zurücksetzen"
dann poppt ein Fenster auf. Da kanst Du sehen, was alles geändert wird.

Ob dann der Fehler behoben ist, ist natürlich unklar. Auf alle Fälle mußt Du dann diverse Einstellungen neu machen.

Gruß
cfs1995


Antworten